Omega B2 termostaatti ja lämmityslaite/järjestelmän paine

Keskustelua ilmastoinnista ja lämmistyslaitteistosta sekä niihen liittyvistä ongelmista.
Avatar
Robertx
Vuoden Foorumilainen
Viestit: 18644
Liittynyt: 13 Huhti 2004, 03:00
Paikkakunta: Hyvinkää - Helsinki

Re: Omega B2 termostaatti ja lämmityslaite

ViestiKirjoittaja Robertx » 02 Joulu 2012, 22:02

Näppärästi ratkaisin kiertovesipumpun pyörimisongelman :thumbsup:
Testipistoke se tosiaan on ja siellä on 10 ampeerin sulake etupuolella... flektien ohjauksen sulake, joten ylivirtasuojauksen osalta pitäis olla ok.

Seilaako lämmöt tasaisessa ajossa uudellakin termostaatilla ??

Hyvä, että lämpöä riittää nyt... varsinkin , kun on sille tarvetta.
Ex Insignia Sports Tourer Edition BL 2.0 CDTI A 2011 , nykyinen käyttis Insignia Sports Tourer Sport 2.0 CDTI A 2013
Ex Vectra C2 1.9 CDTI , Vectra B2 Z22SE
Ex Vectra A1 + A2 C20NE
Ex Kadett E C16NZ

Dougherty
'Kadett'
'Kadett'
Viestit: 42
Liittynyt: 21 Joulu 2011, 20:10

Re: Omega B2 termostaatti ja lämmityslaite/järjestelmän paine

ViestiKirjoittaja Dougherty » 04 Joulu 2012, 12:27

Niinhän nuo näkyy seilaavan. Eikä moottorin lämpeäminen hirveesti nopeutunu, mutta pitää melko hyvin 85 asteen kun sinne asti nousee. Kiertovesipumppu siirtää nyt niin hyvin lämpöä sisälle, että moottorin lämmötki lähtee laskemaan jos pidempään antaa täysillä puhaltaa.

Ihmettelin tuossa vaan toista juttua, että miksi jäähdytysjärjestelmä ei kehitä painetta ollenkaan. Letkut on ihan pehmeet kuumana, eikä paisarista kuulu kuin pieni sihahdus kun korkin aukasee. Alkuperäsessä korkissa oli merkitty paine 140kPa(=1,4bar). Hain motonetista topranin korkin, jossa ei ollu merkintää, mutta ihan sama tilanne. Ei painetta. Merkilliseksi tilanteen tekee se, kun ei hävitä nestettä. Eräässä omistamassani bemarissa nestettä hävis tasaseen tahtiin ja silti piti 2baarin paineen. Siinä kokeilin myös 1,4 baarin korkkia, että sikäli tiedän kuinka kovat letkut pitäs olla. Onko siellä jossain sitte ilmaa?

Avatar
Robertx
Vuoden Foorumilainen
Viestit: 18644
Liittynyt: 13 Huhti 2004, 03:00
Paikkakunta: Hyvinkää - Helsinki

Re: Omega B2 termostaatti ja lämmityslaite/järjestelmän paine

ViestiKirjoittaja Robertx » 04 Joulu 2012, 13:25

Ok. Heh, joku Omegan omistaja kirjoitti tuossa, että turha kapistu se lisäkiertovesipumppu... noh, ainakin joissain tapauksissa sitten toimii.

Tuo on kyllä erikoista, että jäähdytysjärjestelmässä ei ole painetta. Se saattaa hieman vaikuttaa lämpenemiseen ja tuohon lämpöjen heittelyyn.
Jos järjestelmässä olisi ilmaa, niin voisi sitten ajatella myös nesteen kiertävän huonosti (ilmalukko). Kun kerran nestettä ei poistu, niin vika on korkissa tai paisuntasäiliöstä lähtevässä ylävesiletkussa... siis sellaisessa kohdassa, joka on yleensä nestepinnan yläpuolella.
Ex Insignia Sports Tourer Edition BL 2.0 CDTI A 2011 , nykyinen käyttis Insignia Sports Tourer Sport 2.0 CDTI A 2013
Ex Vectra C2 1.9 CDTI , Vectra B2 Z22SE
Ex Vectra A1 + A2 C20NE
Ex Kadett E C16NZ

Avatar
sinkkone
'Diplomat'
'Diplomat'
Viestit: 1276
Liittynyt: 22 Marras 2005, 18:48
Paikkakunta: Toijala

Re: Omega B2 termostaatti ja lämmityslaite/järjestelmän paine

ViestiKirjoittaja sinkkone » 19 Syys 2017, 18:32

Nostellaampas tätä aihetta senverran että tossa alkuvuodesta yritin tota lisäkiertopumppuasiaa selvitellä lähinnä sen taukolämmitystoiminnon toimimattomuuden takia mutten päässyt silloin asiassa yhtään eteenpäin.

Onko tuo testipistokesysteemi siis sellainen että sen pistokkeen maa-pinnin ja jonkun saman pistokkeen tietyn pinnin yhdistämällä lisäpumppu alkaa pyöriä vai onko tarkoitus vetää testipistokkeen joltain pinniltä johto tuolle X30 pistokkeessa olevalle sinimustan johdon pinnille?
Pyöriikö tuolla kytkennällä lisäpumppu jatkuvasti sytytysvirran ollessa päällä vai ainoastaan kun lämmityksen kääntää HI asentoon?
Entä ratkaiseeko tämä kytkentä myös taukolämmitystoiminnon ropleeman että puhallin käynnistyy muttei lisäpumppu?
On se kova...

Avatar
sinkkone
'Diplomat'
'Diplomat'
Viestit: 1276
Liittynyt: 22 Marras 2005, 18:48
Paikkakunta: Toijala

Re: Omega B2 termostaatti ja lämmityslaite/järjestelmän paine

ViestiKirjoittaja sinkkone » 20 Syys 2017, 17:52

Vastailen tähän hiukan mitä itse tuli teutaroitua.
Eli relelaatikosta löysin mustan neliskanttisen liittimen johon tuli ja josta lähti sinimusta johto.
Ainoastaan tämä yksi johto siis isossa liittimessä.
Toinen pää tulee jostain moottorin johtosarjalta ja toinen sukeltaa auton keulalle ja kulkee puskurin takana suojakuoren sisässä toiselle puolelle sille lisäpumpulle. Relelaatikosta tosiaan löytyi pinkki neliskanttinen avoin liitin josta törrötti 4 pinniä. Keulan puoleisessa rivissä vain yksi pinni joka on maa. Tulipellin puoleiselta riviltä löytyy 3 pinniä joista kaksi moottorinpuoleista on flektin kaksi eri nopeutta ja lähinnä lokaria olevasta pinnistä saa flektin sulakkeen palamaan kun sen yhdistää maahan( se ei ollut tarkoitus mutta tulipa koitettua ), sitä pinniä siis voi käyttää pumpun virtalähteenä koska muutakaan tarkoitusta sille ei kai ole.
Eli siis testipistokkeen pinniltä abikolla ja johdolla liitos siihen sinimustan johdon liittimen pinnille jolta lähtee se sama sinimusta johto auton keulaa kohden niin pumppu pyörii aina kun sytytysvirrat on päällä.
Taukolämmityksen ongelmaa tämä liitos ei poista.
Minun autossani oli täysin sama ongelma että moottorin johtosarjalta tulevan liittimen pinnille ei tullut yhtään jännitettä vaan kun laittoi mittarin toisen johdon akun +napaan niin lukema oli 11.7v.
Itse en ymmärrä miten näin voi olla mutta olisi mukava selvittää asia ja saada taukolämmityskin toimintaan.
Jos joku tätä asiaa osaa selventää ja ehdotella mistä vikaa voisi alkaa etsiä ja mitä sille voisi tehdä niin toimin mielelläni ainakin esimerkkinä miten ei kannata toimia.
On se kova...


Palaa sivulle “Ilmastointi ja lämmitys”

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailija