Opel Vectra (B-malli) radio antenni.

Kaikki autohifiin liityvät asiat.
Soittimet, kaiuttimet, vahvistimet, johtosarjat, jne...
FusionWolf
'Admiral'
'Admiral'
Viestit: 150
Liittynyt: 19 Elo 2002, 03:00
Paikkakunta: Variable

Viesti Kirjoittaja FusionWolf » 20 Elo 2002, 09:24

Tuli ostettua tuossa tuollainen 1.8i B-mallin vectra CD varustuksella (vm. -96). Autossa oli vielä alkuperäinen mankka paikoillaan (kasettisoitin) ja vaihdoin sen JVC:n CD-soittimeen. Ihmettelin hetken aikaa, että autossahan ei ole radioantennia ollenkaan.

Otin kasettisoittimen pois ja havaitsin, että onhan siellä antenni, mutta ulkopuolella ei sitä näy, joten missä se sijaitsee? Ongelmana on huono kuuluvuus. Vaikka antennin johto on kiinnitetty soittimeeni, niin silti asemat eivät tahdo kuulua kaupungin keskustaa kauemmaksi. Kuinka korjata tilanne?

Iso_G
'Senator'
'Senator'
Viestit: 306
Liittynyt: 14 Elo 2002, 03:00
Paikkakunta: Tampere

Viesti Kirjoittaja Iso_G » 20 Elo 2002, 09:38

Mulla Omega B ja sama vika... Takalasissa on lämmityslankojen yhteydessä antenni ja hattuhullun alla on kuulemma antennivahvistin piilossa ... siinä on mahd liitinvikaa tai muuta kosketushäriötä ... semmonen maksaa opelilla noin 300 mk ... kävin kysyys ku mulla on radion kuuluvuus renannu... Kyselin tossa kanssa et tietääkö joku miten sen hattuhyllyn purkais ... suurempia rikkoontumisia välttäen... kun sieltä kuulemma löytyis tyypillinen vika!!
Ajattelepa ite omalle kohalles!?
2.0 16v Omega-95 16v

FusionWolf
'Admiral'
'Admiral'
Viestit: 150
Liittynyt: 19 Elo 2002, 03:00
Paikkakunta: Variable

Viesti Kirjoittaja FusionWolf » 20 Elo 2002, 09:48

Vai hattuhyllyn alla...hmmm. Pitää tsekata.

Iso_G
'Senator'
'Senator'
Viestit: 306
Liittynyt: 14 Elo 2002, 03:00
Paikkakunta: Tampere

Viesti Kirjoittaja Iso_G » 20 Elo 2002, 09:50

ILMOITA IHMEESSÄ MULLEKKI MITÄ LÖYTYY...
Itte en oio vie saanu aikaiseksi!!
Ajattelepa ite omalle kohalles!?
2.0 16v Omega-95 16v

Martza
'Kapitän'
'Kapitän'
Viestit: 93
Liittynyt: 28 Maalis 2002, 02:00
Paikkakunta: Kokkola

Viesti Kirjoittaja Martza » 20 Elo 2002, 11:40

Moi!
Etsikääs täältä mun käyttäjänimellä Topic-jossa kerron tosta antennivahvistin jutusta. Sieltä löytyy neuvoo!

Martza
'Kapitän'
'Kapitän'
Viestit: 93
Liittynyt: 28 Maalis 2002, 02:00
Paikkakunta: Kokkola

Viesti Kirjoittaja Martza » 20 Elo 2002, 12:01

Älkääs etsikökään... runoilinkin siitä tuolla sutiin foorumissa, sieltä löytyy! Mutta pääpiirteissään näin: orkkis mankka syöttää virtaa sille antennivahvarille, joka on ainakin Vectra B:ssa siellä hattuhyllyn alla. Kun sitte vaihtaa oman mankan jää kytkemättä se virta sille antennivahvarille. Sen tunnistaa mm. siitä että kun laitat uuden mankan päälle, näkyy monitoiminäytössä edelleen kello ja sen lisäksi päivämäärä. Kun antennivahvistimelle on kytketty oikein virta, se päivämäärä lähtee pois sieltä näytöstä, kun radion laittaa päälle, niinkuin orkkiskmankan kans. Vahvarin saa toimimaan, kun syötää sille virtaa vaikka mankan herätteestä. Ja se antennivahvistimen piuha löytyy siitä "ISO" mötikän yhdestä kerroksesta joka tarvikemankalla jää käyttämättä. En muista millä numerolla se siinä liittimessä on->sen saat selville opelilta. Omasta mielestä tämä operaatio oli monin verroin helpompi tapa saada vahvistin päälle, kuin ruveta purkamaan hattuhyllyä ja liittään suoraan sinne vahvistimeen virta. Toivottavasti saatte jotain selvää tästä tilityksestä :wink:

Iso_G
'Senator'
'Senator'
Viestit: 306
Liittynyt: 14 Elo 2002, 03:00
Paikkakunta: Tampere

Viesti Kirjoittaja Iso_G » 20 Elo 2002, 12:04

EI LÖYTYNY HAULLA SUN JUTTUAS MARTZA!!!
JOTEN VOITKO KERTOA KUN MULLA SAMASTA ASIASTA KYSELY PÄÄLLÄ!!
Ajattelepa ite omalle kohalles!?
2.0 16v Omega-95 16v

Iso_G
'Senator'
'Senator'
Viestit: 306
Liittynyt: 14 Elo 2002, 03:00
Paikkakunta: Tampere

Viesti Kirjoittaja Iso_G » 20 Elo 2002, 12:08

JEP..JEP mutta kun mulla sammuu päivämäärä kun pistän mankan päälle (Clarion) mutta silti kanvat ei pysy ku taajamassa ... eli sen vuoksi haluaisin sen vahvarin käsiini... jotta voisin tarkistaa sen kunnon ku niitä on kuitenki mennyt...

Mistä muuten sais niitten alkuperäisen johtojen selvitykset jotta vois kytkeä sen nopeuden mukaan äänenvoimman säärön ku clarionis kuulemma oli semmonen...??????
Ajattelepa ite omalle kohalles!?
2.0 16v Omega-95 16v

Martza
'Kapitän'
'Kapitän'
Viestit: 93
Liittynyt: 28 Maalis 2002, 02:00
Paikkakunta: Kokkola

Viesti Kirjoittaja Martza » 20 Elo 2002, 14:26

OK!
Eli sulla se ongelma ei ole siellä mankan päässä, kuten jo sanoitki. Tuliko Clarionissa semmonen 3-kerros iso-liitin mukana? Soita tai käy lähimmässä Opelix liikkeessä, sieltä saat tulostettuna nastojen kytkentäkaavion -> alkaa oikeat paikat löytyyn :smile:

Avatar
Vectr@ B
'Diplomat'
'Diplomat'
Viestit: 1587
Liittynyt: 10 Kesä 2002, 03:00
Paikkakunta: Pääkaupunkiseutu.

Viesti Kirjoittaja Vectr@ B » 20 Elo 2002, 14:28

Tuo ilmeisesti pitää paikkansa sedan malleissa???Minulla tämä isolasinen malli.Antennivahvistimesta en tiedä,muta radio toimii hienosti siis jälkeenpäin asennettu,en sitten tiedä?

L@te
'Senator'
'Senator'
Viestit: 428
Liittynyt: 12 Kesä 2002, 03:00
Paikkakunta: Espoo

Viesti Kirjoittaja L@te » 20 Elo 2002, 18:12

Omassa Pinokassa täytyi vaihtaa ne kaksi virtakaapelia toisinpäin niin johan rupesi kuulumaan radio ja pysymään muistissa.

TMan
'Admiral'
'Admiral'
Viestit: 138
Liittynyt: 14 Touko 2002, 03:00
Paikkakunta: Mikkeli

Viesti Kirjoittaja TMan » 20 Elo 2002, 22:52

Sama homma täällä eli virtapiuhojen paikkojen vaihdolla selvisin (auto b-vectra)

Onni
'Kapitän'
'Kapitän'
Viestit: 60
Liittynyt: 11 Kesä 2002, 03:00
Paikkakunta: Espoo

Viesti Kirjoittaja Onni » 20 Elo 2002, 23:34

ISO-standardissa on kaksi tapaa tehdä jatkuvan ja kytketntäisen jännitteen syöttö "eurooppalainen" ja "japanilainen" tapa. Eli jos vaihdat japsimankan Opeliin joudut vaihtamaan ko. syöttöjen paikat keskenään, mutta näillä ei ole mitään tekemistä antennivahvistimen toiminnan kanssa. Vaan esim. Vectra B sedanissa antenninvahvistin on hattuhyllyssä farkussa ja 5-ovisessa antennin jalkakappaleessa, samoin esim Astra F:ssä antennin jalkakappaleessa. Vahvistin saa käyttöjännitteensä ISO-liittimen kautta johto tulee auton takaosasta liittimeen ja tähän syöttää alkuperäinen Philips jännitteen. Kun vaihtaa muun merkkisen radion, niin jännitesyötön voi ottaa lisävahvistimen herätevirtapiuhasta ja kytkeä sen kiinni ISO-liittimen ko. nastaan. Olen itse tehnyt tämän pariin Opeliin ja hyvin on toiminut. Kuuluvuus paranee dramaattisesti heikossa kentässä kun vahvistin on toiminnassa. Antenninvahvistimen tehonkulutus on todella pieni ja vahvistimen herätävirran voi myös huoletta haaroittaa, jos on jo kytkenyt lisävahvistimen aikaisemmin. HUOM! Radion moottoriantenniliitännät eivät pääsääntöisesti toimi, koska niissä ei ole jatkuvaa jännitesyöttöä. Tiedoksi: olen kertonut tämän jutun myös eräällä toisella foorumilla eri nimimerkillä.

Iso_G
'Senator'
'Senator'
Viestit: 306
Liittynyt: 14 Elo 2002, 03:00
Paikkakunta: Tampere

Viesti Kirjoittaja Iso_G » 21 Elo 2002, 08:07

JOO kyllä mäkin jouduin vaihtamaan virtapiuhojen paikkoja... mutta voiskos siinä vahvarin piuhassa olla vie jotain vaikka se päivämääränäyttö sammuuki ???... eli voisko joku piuha olla clarionin persees väärin?? minkä värinen ja missä potikas se vahvarin piuha oli??
Mulla muistaakseni clarionissa oli vaan 2 iso-liitintä ku autos alunperin 3 kpl!!!
yhdessä on virrat, toisessa kajarit ja mitä kolmannessa???
Ajattelepa ite omalle kohalles!?
2.0 16v Omega-95 16v

FusionWolf
'Admiral'
'Admiral'
Viestit: 150
Liittynyt: 19 Elo 2002, 03:00
Paikkakunta: Variable

Viesti Kirjoittaja FusionWolf » 21 Elo 2002, 11:24

Itselläni näytöstä hävisi päivämäärä kun vaihdetun soittimen laittoi päälle. Sitten katkaisin virtaliittimen viereisestä nastasta kaksi piuhaa (sinne meni harmaa ja valkopunanen), niin näyttöön ilmestyi tuo päivämäärä. Katkaisinko siis tuon antennin vahvistimen piuhan? Mikäs se toinen piuha sitten oli joka meni samaan nastaan?

Kyseessä on siis se b vectran alkuperäinen johtoryhmä liitettynä JVC:n CD-soittimeen jossa ei ole kuin kaksi riviä noita liittimiä, eli auton näyttöä ei ohjata vaan tiedot ovat mankan etupaneelissa.

edit: niin ja tuli mieleen, että katkaisin ensin tuon harmaan piuhan ja käynnistin mankan jolloin päivämäärä katosi näytöstä. Sitten katkaisin tuon punavalkoisen jonka jälkeen päivämäärä pysyi näytössä. Pitäisikö se harmaa liittää takaisin?

edit2: kerrottakoon vielä, että nuo kaksi piuhaa tulivat siis sen ISO liittimen "alimpaan" kerrokseen eli siihen samaan johon tulee virransyöttö, maadoitus ja jne. Keskimmäiseen tulee kaiuttimet ja "ylimpään" ilmeisesti niitä monitoiminäytön piuhoja. Tuosta JVC:stä siis puuttuu tuo "ylimmän" kerroksen liittimet kokonaan, mutta se kolo on siinä, joten tuo liitin sopii siihen mankkaan. Katkaisin vaan ne piuhat koska halusin, että päivämäärä näkyy siinä näytössä kokoajan.

<font size=-1>[ This Message was edited by: FusionWolf on 2002-08-21 11:32 ]</font>

Vastaa Viestiin