Astra F - CAR300 --> CDR500 - radion näyttö hävisi ☆Löytyi☆

Kaikki autohifiin liityvät asiat.
Soittimet, kaiuttimet, vahvistimet, johtosarjat, jne...
Avatar
cor54
'Senator'
'Senator'
Viestit: 856
Liittynyt: 29 Heinä 2002, 03:00
Paikkakunta: Kirkkonummi
Viesti:

Astra F - CAR300 --> CDR500 - radion näyttö hävisi ☆Löytyi☆

ViestiKirjoittaja cor54 » 07 Joulu 2017, 00:35

Nonii..sit selitetään..
Eli tuli vaihdettua äffä astran (nähtävästi) orkkus kasettimankka,CAR300, uudempaan CDR500 -malliseen
cd-soittimeen.
Tämän kasettisoittimen kanssa näkyi radiokanavat näytössä,kellon ja ulkolämmön kanssa.
Mutta kun vaihdoin cd'n , niin hävisi radiokanavat näkymästä.
Miksi? Se CDR'hän Opelin orkkis soittimia..ja eikös Astrassa ole TID? Ja CDR toimii ,siis pitäisi toimia TID näytön kanssa? Tämä cd-soitin on B Vectrasta.

Ei kysellyt koodia , kanavat kuuluu..
Kiitos
Viimeksi muokannut cor54, 07 Joulu 2017, 19:30. Yhteensä muokattu 1 kertaa.
- 'Onpas toi corsa söpö..´ Eiks ookin ;D (COR54)

Avatar
kadett90
OCF Member 2017
OCF Member 2017
Viestit: 9485
Liittynyt: 09 Syys 2002, 03:00
Paikkakunta: Hämeenlinna (Renko)

Re: Astra F - CAR300 --> CDR500 - radion näyttö hävisi

ViestiKirjoittaja kadett90 » 07 Joulu 2017, 11:38

Koitas tollasta kun:
Radio pois päältä.
Pidä näppäimiä 3 ja 5 painettuna ja paina radio päälle.
Pidä kyseisiä näppäimiä vielä painettuna noin 3 sekuntia.
Sit pitäis kuulua piippaus ja radio on sovitettu kyseiselle näytölle.
- Masa -

Avatar
cor54
'Senator'
'Senator'
Viestit: 856
Liittynyt: 29 Heinä 2002, 03:00
Paikkakunta: Kirkkonummi
Viesti:

Re: Astra F - CAR300 --> CDR500 - radion näyttö hävisi

ViestiKirjoittaja cor54 » 07 Joulu 2017, 16:08

Pitääpä kokeilla tuota.
Aattelin tota kyllä, mut 'se on niin vanha auto,ni eihän tuo voi toimia' ..eikä siinä ole edes ABSeja. 1995 cabrio.
- 'Onpas toi corsa söpö..´ Eiks ookin ;D (COR54)

Avatar
cor54
'Senator'
'Senator'
Viestit: 856
Liittynyt: 29 Heinä 2002, 03:00
Paikkakunta: Kirkkonummi
Viesti:

Re: Astra F - CAR300 --> CDR500 - radion näyttö hävisi

ViestiKirjoittaja cor54 » 07 Joulu 2017, 19:28

Kiitos..toimihan tuo.
Virrat piti olla päällä avaimesta,eli auto käyntiin. Samalla meni radio päälle.
Radio sammuksiin nupista, 3 ja 5 pohjaan ja nupista päälle.
Kuului 'plip' ja 10digit ja 8digit teksti näkyi.
Ny toimii hienosti
- 'Onpas toi corsa söpö..´ Eiks ookin ;D (COR54)


Palaa sivulle “Autohifi”

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailija