2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

Tekniikka-aiheinen keskustelu moottoriin liittyvistä asioista.
Moottorinohjaus, toiminta, tyyppivikoja, korjauksia, jne...
Älä laita tänne kysymyksiä virittämisestä, sillä niille on olemassa oma alueensa.

2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja ab^] » 15 Helmi 2012, 13:28

Terppa. ooppeli teki tempun kun eilen lataus tippui 12.4v ja tänään nyt vaihdoin laturiin hiilet kun toinen oli haljennut ja lataus tuli takaisin 14.1v.. laturi rempan jälkeen löin auton käyntiin, ja koneen vika valo palaa koko ajan??? :banghead: mistä tuo nyt sitä voisi polttaa? öljyn paineet on, laturi lataa, kone käy kunnolla eikä savuta eikä kolise.
mitä tuohon vika valon palamiseen liittyy, mistä se voisi palaa?

nopeasti jos saisi asiaan selkoa, kun parin tunnin päästä pitäisi lähteä liikenteeseen. ei taida uskaltaa ajaa kun vikavalo palaa..

Kiitos jo etukäteen! :)

CASE closed, valo heitti palamasta :)
Viimeksi muokannut ab^] päivämäärä 16 Helmi 2012, 16:22, muokattu yhteensä 1 kerran
Vectra B1 2.0 STW
Ex.Vectra B1 -96 2.0 sport ''Hibbi''
Ex.Omega A 2.0i -89
ab^]
'Admiral'
'Admiral'
 
Viestit: 266
Liittynyt: 09 Loka 2011, 00:46
Paikkakunta: Tornio

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja jjvirtan » 15 Helmi 2012, 13:37

oliko sulla akkukaapelit irti remontin ajan?Meinaan ettei mitääs "räpsähdystä" tapahtunut joka ois voinut laturista diodit viedä?Vikakoodit tietysti ois paras lukee ettei tarvis arvailla.
B2 Vectra 1.8 Z18XE
Astra G 1.6 8V
Myyn:2.0 dth moottori osina,myös apulaitteet.
Avatar
jjvirtan
'Diplomat'
'Diplomat'
 
Viestit: 3631
Liittynyt: 10 Helmi 2003, 03:00

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja ab^] » 15 Helmi 2012, 15:06

oli kaikki akut oli irti tietenkin kun laturin kanssa värkätään..
saako tästä miten luettua vika koodit? onko näinki vanhassa autossa semmonen mahdollisuus?
Vectra B1 2.0 STW
Ex.Vectra B1 -96 2.0 sport ''Hibbi''
Ex.Omega A 2.0i -89
ab^]
'Admiral'
'Admiral'
 
Viestit: 266
Liittynyt: 09 Loka 2011, 00:46
Paikkakunta: Tornio

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja kadett90 » 15 Helmi 2012, 15:10

- Masa -
Avatar
kadett90
OCF Member 2014
OCF Member 2014
 
Viestit: 7029
Liittynyt: 09 Syys 2002, 03:00
Paikkakunta: Hämeenlinna (Renko)

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja ab^] » 15 Helmi 2012, 19:19

ahaa.. eli se on jossain kuskin puolen takanurkassa kone pellin alla? täytyypä huomenna kattoa tuo..
oon luullu että näin vanhassa autossa ei ole vika koodeja :) hyvä tietää tuo.. onko näihin sitten jotain oikeitakin lukulaitteita noille koodeille? jos hommaisi sellaisen kun pihassa on mersu myös, jos kävisi siihenkin sama laite..

edit: mistä muuten sitten löytää ne selitykset koodeille.. en löydä -89 2.0i omegaan mistään noita, löyty vain joihinkin paljon uudempiin autoihin..

E2: löytyi! :) mutta tietoa noista lukija laitteista kaivattaisiin :)
Vectra B1 2.0 STW
Ex.Vectra B1 -96 2.0 sport ''Hibbi''
Ex.Omega A 2.0i -89
ab^]
'Admiral'
'Admiral'
 
Viestit: 266
Liittynyt: 09 Loka 2011, 00:46
Paikkakunta: Tornio

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja Nizuxiini » 15 Helmi 2012, 20:02

Ei A-omegaan löydy sellaista hienoa lukulaitetta.

A-omegoissa on OBD-1 pistoke..
Tietty joitain OBD-2 --> OBD-1 Adaptereita löytyy.
En tiedä pystyykö niillä lukemaan oikein koodit.
Nyk.Omega B2 sedan 2.6 V6, Vectra B2 Farmari. -00, Omega A 2.6 aut Caravan. , Omega B2 2.6 V6 ( varaosa).
ex. Omega -93 2.6 DualRam, Kadett e -89 1.3s Projekti, Kadett e 'GSI' -85 1.8E
Nizuxiini
OCF Member 2014
OCF Member 2014
 
Viestit: 2076
Liittynyt: 12 Maalis 2011, 19:07
Paikkakunta: Nokia

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja ab^] » 15 Helmi 2012, 20:05

No perskele.. täytyy sitten vaan tuolla vilkutus tsydeemillä pärjätä :)
Vectra B1 2.0 STW
Ex.Vectra B1 -96 2.0 sport ''Hibbi''
Ex.Omega A 2.0i -89
ab^]
'Admiral'
'Admiral'
 
Viestit: 266
Liittynyt: 09 Loka 2011, 00:46
Paikkakunta: Tornio

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja kadett90 » 15 Helmi 2012, 20:25

Kyllä A-Omegaan lukulaitteita on.
Op-com tai OpelScanner esim.
- Masa -
Avatar
kadett90
OCF Member 2014
OCF Member 2014
 
Viestit: 7029
Liittynyt: 09 Syys 2002, 03:00
Paikkakunta: Hämeenlinna (Renko)

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja ab^] » 15 Helmi 2012, 20:35

oke.. noin hianot nimet kuullostaa jo kalliilta :D
tässä mietin, että pitäisikö käydä nyt ensi yöksi näppään akut irti jos nollaisi kaikki ja huomenna katsoa jos vikavalo syttyy uudestaan? vai nollaantuuko se sieltä kun ei ole akut kytkettynä.. ?

noita akkuja kun on pari kipaletta keulassa ja kontissa muutama, aikamoinen taakka laturille.. :roll:
Vectra B1 2.0 STW
Ex.Vectra B1 -96 2.0 sport ''Hibbi''
Ex.Omega A 2.0i -89
ab^]
'Admiral'
'Admiral'
 
Viestit: 266
Liittynyt: 09 Loka 2011, 00:46
Paikkakunta: Tornio

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja ab^] » 16 Helmi 2012, 14:25

dööööööööööööddi.. voisko joku a-omegan omistaja kertoa missä tuo liitin on mihin törkätään ne a ja b liitin yhteen?? että se välkyttää ne vika koodit.. en löytäny yhtään liitintä edes lähelle semmoista missä ois ollut tarpeeksi nastoja tai edes saman muotoisia kuin netissä löysin kuvia..
löysin sen sijaan sen octaani plugin, mutta siitä ei taija nyt olla apua :D

ja karmaiseva asia riipaisi taas, löin auton käyntiin (yön oli akut irti), niin lataus oli taas hiipunut 13.1v.. eilen latasi viellä kun hiilet vaihdoin niin yli 14v.. kierroksilla se vain tiputtaa latausta.. :banghead:
Vectra B1 2.0 STW
Ex.Vectra B1 -96 2.0 sport ''Hibbi''
Ex.Omega A 2.0i -89
ab^]
'Admiral'
'Admiral'
 
Viestit: 266
Liittynyt: 09 Loka 2011, 00:46
Paikkakunta: Tornio

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja kadett90 » 16 Helmi 2012, 14:44

Sieltä konehuoneesta apumiehen puolelta tulipellin edestä löytynee.
- Masa -
Avatar
kadett90
OCF Member 2014
OCF Member 2014
 
Viestit: 7029
Liittynyt: 09 Syys 2002, 03:00
Paikkakunta: Hämeenlinna (Renko)

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja ab^] » 16 Helmi 2012, 14:51

ei siellä näkynytkö tuo oktaani pluki ja joku piuhanippu jossa oli isohko liitin päässä josta oli vedetty jo joitain johtoja yhteen, onko se sitten tämä?
Vectra B1 2.0 STW
Ex.Vectra B1 -96 2.0 sport ''Hibbi''
Ex.Omega A 2.0i -89
ab^]
'Admiral'
'Admiral'
 
Viestit: 266
Liittynyt: 09 Loka 2011, 00:46
Paikkakunta: Tornio

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja ab^] » 16 Helmi 2012, 15:12

ookke.. eli se oli sittenki tuo edellä kuvailemani pistoke.. antoi vika koodit 12 (n/a) ja 15 (coolant temperature sensor (cts) high voltage)
toi ei taida kyllä liittyä laturiin mitenkään?? :D mikä tuo sitten on tuo CTS high voltage?
Vectra B1 2.0 STW
Ex.Vectra B1 -96 2.0 sport ''Hibbi''
Ex.Omega A 2.0i -89
ab^]
'Admiral'
'Admiral'
 
Viestit: 266
Liittynyt: 09 Loka 2011, 00:46
Paikkakunta: Tornio

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja kadett90 » 16 Helmi 2012, 16:00

Jäähdytysnesteen lämpötilatunnistin,jännite korkea.
Onko ruiskun lämpöanturin johto kiinni?
- Masa -
Avatar
kadett90
OCF Member 2014
OCF Member 2014
 
Viestit: 7029
Liittynyt: 09 Syys 2002, 03:00
Paikkakunta: Hämeenlinna (Renko)

Re: 2.0i A-omega koneen vikavalo palaa laturirempanjälkeen?(-89)

ViestiKirjoittaja ab^] » 16 Helmi 2012, 16:12

kaikki piuhat on kiinni.. en käyttänyt poissa kun norsun kärsän ja sen laitaa menevän johdon ilmamassamittarille..
Vectra B1 2.0 STW
Ex.Vectra B1 -96 2.0 sport ''Hibbi''
Ex.Omega A 2.0i -89
ab^]
'Admiral'
'Admiral'
 
Viestit: 266
Liittynyt: 09 Loka 2011, 00:46
Paikkakunta: Tornio

Seuraava

Paluu Moottorit ja voimansiirto

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: _Mikko_88_, Bing [Bot], Google [Bot], Paska Omena ja 5 vierailijaa