C vectran puhallin ei toimi

Keskustelua ilmastoinnista ja lämmistyslaitteistosta sekä niihen liittyvistä ongelmista.

C vectran puhallin ei toimi

ViestiKirjoittaja mikk3 » 21 Tammi 2010, 20:24

Alko puhallin reistailee tässä viikko sitte ja enää ei tahdo tuuletin pyöriä muutaku nelos-teholla. Ei mitään eroa jos ilmastointi on päällä tais pois. Missä mahtais olla vika ja onko vaikee korjata ite? On vähän kylmä ajaa töihin aamulla -20 asteen pakkasessa :bonk:
Opel Vectra C 1.9CDTI
Avatar
mikk3
'Admiral'
'Admiral'
 
Viestit: 195
Liittynyt: 11 Tammi 2009, 13:46
Paikkakunta: Porvoo

Re: C vectran puhallin ei toimi

ViestiKirjoittaja Qlju » 21 Tammi 2010, 20:59

Puhaltimen etuvastus sipannut,tai sen lämpösulake ennemminkin.
Sellanen 2-3mm paksu ja sentin mittanen nappula jonka molemmissa päissä karva.
Voi testata ohittamalla se nappula hyppylangalla ,jos kaikki nopeudet toimii on vika siinä.
Qlju
'Kapitän'
'Kapitän'
 
Viestit: 83
Liittynyt: 07 Tammi 2010, 12:53

Re: C vectran puhallin ei toimi

ViestiKirjoittaja KadettRaket » 23 Tammi 2010, 17:52

Mikäli viaksi ilmenee sitten se etuvastus niin se muistaakseni on ihan kolvattavaa tavaraa elikkäs ei mikään ameriikan temppu vaihtaa. käyt sen kanssa paikallisesta elektroniikka-varaosa -puljulta vaan hakees vastaava arvosen.
Hetkinen ...sun auto käy vaan neljällä
KadettRaket
'Kapitän'
'Kapitän'
 
Viestit: 62
Liittynyt: 05 Marras 2003, 03:00
Paikkakunta: Kokkola

Re: C vectran puhallin ei toimi

ViestiKirjoittaja mikk3 » 23 Tammi 2010, 22:43

Kiitos tiedoista! Oisko tietoa missä nämä vastukset sijaitsee? Etten lähe purkaa ihan turhaa koko kojelautaa ja sisätilaa :P
Opel Vectra C 1.9CDTI
Avatar
mikk3
'Admiral'
'Admiral'
 
Viestit: 195
Liittynyt: 11 Tammi 2009, 13:46
Paikkakunta: Porvoo

Re: C vectran puhallin ei toimi

ViestiKirjoittaja mikk3 » 27 Tammi 2010, 22:02

Tänään flekti alko taas toimimaan vajaan tunnin ajon jälkeen. Yhtäkkiä rupes puhaltaa kaikilla tehoilla, mutta kun auton sammuttaa ja starttaa niin ei toimi heti vaan menee taas oma aikansa ennenku herää henkiin. Millähän tän "ominaisuuden" sais korjattua?
Opel Vectra C 1.9CDTI
Avatar
mikk3
'Admiral'
'Admiral'
 
Viestit: 195
Liittynyt: 11 Tammi 2009, 13:46
Paikkakunta: Porvoo

Re: C vectran puhallin ei toimi

ViestiKirjoittaja juha3105 » 30 Tammi 2010, 14:36

onko sulla se nopeuden säädin hajalla? runkutappa sitä...tai sitten läppäset kädellä sinne moottorin suunnille et auttaako se? helpottaa jo hommaa kummasti,kun tietää kummasta alottaa
-moottorin murinaa ja voimansiirron vollotusta-
-parempi ettei tee mitään kun tekee pelkkää paskaa-
w210 2.9TD, 307 1.6 -02, 900 ninja -95
Avatar
juha3105
'Diplomat'
'Diplomat'
 
Viestit: 1090
Liittynyt: 12 Helmi 2008, 09:44
Paikkakunta: kuusankoski

Re: C vectran puhallin ei toimi

ViestiKirjoittaja zuomipoika » 21 Maalis 2012, 17:25

Mikähän mahtaisi olla vikana puhaltimessa, kun toimii vain nelos asenossa. Olen vaihtanut vastuksen ja katkaisinpaneelin ja ei toimi?!
zuomipoika
'Kadett'
'Kadett'
 
Viestit: 13
Liittynyt: 27 Elo 2011, 21:32

Re: C vectran puhallin ei toimi

ViestiKirjoittaja kadett90 » 21 Maalis 2012, 17:38

Tuleeko sinne vastuspaketille jännitettä johtoihin harmaa,sininen,vihreä ?
- Masa -
Avatar
kadett90
OCF Member 2016
OCF Member 2016
 
Viestit: 8872
Images: 0
Liittynyt: 09 Syys 2002, 03:00
Paikkakunta: Hämeenlinna (Renko)

Re: C vectran puhallin ei toimi

ViestiKirjoittaja zuomipoika » 21 Maalis 2012, 18:58

En oo sitä vielä mitannu. missä se vika sitte on jos ei tuu
zuomipoika
'Kadett'
'Kadett'
 
Viestit: 13
Liittynyt: 27 Elo 2011, 21:32

Re: C vectran puhallin ei toimi

ViestiKirjoittaja kimmopa1 » 22 Maalis 2012, 11:23

Täälläkin alkoi puhallin reistailemaan, puhallin ei reagoi millään nopeudella, mutta hetken ajon jälkeen alkaa puhaltamaan. Säätimessä ei vikaa, koska sitten kun puhallin pelittää niin kaikki voimakkuudet toimii. Mikähän vikana?
Itse arpoisin että vika lämmityslaitteen puhaltimessa. Onko kaikki c vectran lämmityslaitteen puhaltimet samanlaisia, kun kattelin varaosahausta niin siellä olisi edullisesti puhaltimia myynnissä.
Ajossa Opel Insignia sports tourer 1.6l turbo ´10
Avatar
kimmopa1
'Senator'
'Senator'
 
Viestit: 706
Liittynyt: 26 Elo 2009, 21:29
Paikkakunta: Kuusamo

Re: C vectran puhallin ei toimi

ViestiKirjoittaja Robertx » 26 Maalis 2012, 07:52

kimmopa1 kirjoitti:Täälläkin alkoi puhallin reistailemaan, puhallin ei reagoi millään nopeudella, mutta hetken ajon jälkeen alkaa puhaltamaan. Säätimessä ei vikaa, koska sitten kun puhallin pelittää niin kaikki voimakkuudet toimii. Mikähän vikana?
Itse arpoisin että vika lämmityslaitteen puhaltimessa. Onko kaikki c vectran lämmityslaitteen puhaltimet samanlaisia, kun kattelin varaosahausta niin siellä olisi edullisesti puhaltimia myynnissä.


Onko kysymyksessä elektroninen , eli täysautomaattinen ilmastointi tai puoliautomaattinen vai manuaalinen ??
Jos on , niin vika saattaa olla lämmityslaitteen puhaltimen transistorisäätimessä. Automaattisella ilmastoinnilla varustetuissa ei ole vastuspakettia , vaan transistoreilla toteuteuttu tehonsäätö. Puhaltimessa itsessään on joissain tapauksissa ollut ongelmana kosteuden kerääntyminen puhaltimen koteloon... tällöin kypsyy puhaltimen laakeri.
Ex Insignia Sports Tourer Edition BL 2.0 CDTI A 2011 , nykyinen käyttis Insignia Sports Tourer Sport 2.0 CDTI A 2013
Ex Vectra C2 1.9 CDTI , Vectra B2 Z22SE
Ex Vectra A1 + A2 C20NE
Ex Kadett E C16NZ
Avatar
Robertx
Vuoden Foorumilainen
 
Viestit: 18147
Liittynyt: 13 Huhti 2004, 03:00
Paikkakunta: Hyvinkää - Helsinki

Re: C vectran puhallin ei toimi

ViestiKirjoittaja zuomipoika » 13 Huhti 2012, 16:15

Mittasin nyt et tuleeko virtaa 1,2 ja 3 asennossa puhaltimelle, ei tule. mutta vastukselle tulee jännite ja puhallin pyörii nelosella. mikäs se on se mötikkä mihin menee kaks ohutta johtoa ja se on kiinni puhaltimen yläosassa? voiko vika olla siinä?
zuomipoika
'Kadett'
'Kadett'
 
Viestit: 13
Liittynyt: 27 Elo 2011, 21:32

Re: C vectran puhallin ei toimi

ViestiKirjoittaja Robertx » 14 Huhti 2012, 22:31

Vastuspaketin lähdössä on lämpösulke, joka voi olla rikki. Onko vastuspaketin lähdössä jännite ?? Mittaa jännite liitinnastasta 1. Puhaltimelle pitäis siitä liitinnastasta lähteä siniharmaa johdin.
Itse puhaltimen moottorissa on myös lämpösuojakytkin... liekö se sitten juuri kuvaamasi. Jos moottori kuitenkin pyörii nopeudella 4 , niin vika tuskin on siinä.
Ex Insignia Sports Tourer Edition BL 2.0 CDTI A 2011 , nykyinen käyttis Insignia Sports Tourer Sport 2.0 CDTI A 2013
Ex Vectra C2 1.9 CDTI , Vectra B2 Z22SE
Ex Vectra A1 + A2 C20NE
Ex Kadett E C16NZ
Avatar
Robertx
Vuoden Foorumilainen
 
Viestit: 18147
Liittynyt: 13 Huhti 2004, 03:00
Paikkakunta: Hyvinkää - Helsinki

Re: C vectran puhallin ei toimi

ViestiKirjoittaja zuomipoika » 07 Touko 2012, 12:21

Näyttäis olevan että edes kytkimelle ei tule virtaa muutakuin nelosella, eli siihen punaiselle johdolle. Vedettiin kokeilun vuoksi suora johto akulta siihen kytkimelle niin puhallin toimi niinkuin pitääkin. Mutta minkähän ihmeen takia siihen ei tule virtaa vaikka sulakkeet ja releet on ehjiä? tuskinpa johto kuitnekaa poikki on?
zuomipoika
'Kadett'
'Kadett'
 
Viestit: 13
Liittynyt: 27 Elo 2011, 21:32

Re: C vectran puhallin ei toimi

ViestiKirjoittaja ari_com » 06 Elo 2016, 16:29

Täällä näköjään vastaava tilanne. Puhallin ei toimi kuin 4 asennossa, muilla asennoilla ei tule virtaa mihinkää. Ei katkasialle eikä vastukselle. Toimii kaikki asennot normaalisti ku vetää akulta suoraan virran katkasialle. Onko katkasiata ennen vielä joku ohjainlaite yms joka paskana tai jotai? Puhaltimen Releitä pieksin mitkä on kojetaulun sisällä. Sekää ei naksaha vastaku nelos asennolla.

Päivitys

Olise pienempi sinine rele kuitessii syyllinen. Eihä tuota tarvinnu ku ottaa kopan pois ja sormella avittaa ni lähti puhallin pyörimään.
-omega a c20se
-senator b c30se
-kadett e c20ne turbo
Avatar
ari_com
'Kapitän'
'Kapitän'
 
Viestit: 58
Liittynyt: 13 Syys 2006, 20:27
Paikkakunta: pielavesi


Paluu Ilmastointi ja lämmitys

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 0 vierailijaa

Mainos